2019.01.16
台新證券預計於2019年6月1日起,停用windowsXP作業系統(TLS1.0網頁加密協定)

親愛的客戶您好
  為了提供您更安全優質的交易環境,台新證券預計於2019年6月1日起進行網路安全控管調整作業,停用TLS1.0網頁加密協定。請您使用IE9以上、Chrome23  以上、Firefox27  以上、Safari7以上版本瀏覽器,並啟用TLS1.1(含以上)之加密協定,方能連線至台新證券相關網頁(台新官網、Web下單、憑證中心、線上服務…等)。

啟用TLS1.1(含以上)設定操作說明請見常見問題:https://www.tssco.com.tw/information/qa.jsp?type=37

備註:  因Windows  XP不支援IE9,故若您的電腦作業系統為Windows  XP,您可將電腦升級至Windows  7與IE9或改用IE以外之瀏覽器且符合上述版本。  

相關連結 開啟連結
上一頁 回列表 下一頁